Software requirements to install XFEplot

Operating system

Scientific Linux

Mandatory packages

  • Qt4
  • Python 2.6 or higher
  • PyQt4
  • SciPy
  • Matplotlib

We recommend the Python distribution Anaconda which includes all necessary packages.